Clanlos im Gamesall

Puh, es gibt kaum etwas Schlimmeres als der Bluescreen of Death (BoD) von Windows. Richtig fies wird die Sache, wenn man dann bemerkt, dass es den Treiber der Grafikkarte erwischt hat. Mir ist genau dies passiert und wie sich einige von euch nun vorstellen können, begann eine kleine Odyssee, um den genauen Ursprung vom Bluescreen auszumachen.

Powercolor HD 6850 – Bluescreen Horror

Powercolor HD 6850

Mein System läuft bereits seit vielen Monaten absolut problemlos und die letzte Hardware, die ich mir angeschafft hatte, war eine Ati Powercolor HD 6850 Grafikkarte. Damit lässt sich bis dato alles gut und flüssig spielen und dies ohne Probleme. Urplötzlich tauchte dann vor 1-2 Wochen der erste Bluescreen auf. Laut den Angaben verursachte es die atikmpag.sys also ein Treiberbestandteil von der Ati Treibersoftware.

Als erstes mal nachgeschaut ob es Updates gab und tatsächlich, der Catalyst Control Center gab es in einer neuen Version. Heruntergeladen, installiert und frohen Mutes die Kiste neu gestartet. Doch schon nach kurzer Zeit erschein wieder der Bluescreen und wieder einmal war atikmpag.sys daran schuld. Da ich keine Zeit und noch weniger nerven dafür hatte, machte ich einfach weiter mit meiner Arbeit. Aber Windows kennt in solchen Dingen ja überhaupt kein Erbarmen und findet extrem schnell gefallen daran, den armen User mit Bluescreens zu terrorisieren. Ich kann ziemlich stur sein und hab Windows machen lassen, Neustart gut ist. Mal ging es fast den ganzen Tag gut an anderen Tagen passierte es mehrmals am Tag. Interessanterweise bekam ich den BoD nur im 2D Modus zu Gesicht, bei Spielen hingegen eher seltener.

Defekt oder was?

So etwas Ähnliches hatte ich schon mal vor Jahren gehabt und da war die Grafikkarte leider beschädigt. Bevor ich noch etwas unternommen habe, wurde gegoogelt. Siehe da, es gab jede Menge anderer User, die die gleichen Probleme hatten. Meistens war immer die atikmpag.sys schuld, bei Nvidia ein anderer Treiber. Für mich war schnell klar, das kann kein Hardware Defekt sein. Da ich kaum neue Software in letzter Zeit installiert hatte, war ich auch in diesem Punkt, rasch mit der Fehlersuche durch. Im Internet gibt es übrigens haufenweise Tipps und Ratschläge, die teilweise schon in Esoterische abdriften. Ich will da auch gar nicht weiter drauf eingehen weil es wirklich einfach zu lächerlich ist, was da alles geschrieben wurde.

Blöderweise verstopft eben dieser Müll, die vielleicht hilfreichen Informationen und das ist dann alles andere als hilfreich. Über die englische Google Suche (google.com) bin ich dann nach langem Suchen doch noch auf einen guten Hinweis gekommen und habe diesen User dann einfach mal via Email kontaktiert. Dieser gab mir dann den Tipp, bei Windows vorbei zu schauen und nach genau diesem Hotfix zu suchen. In dem Moment klingelte es auch schon bei mit denn kurz bevor bei mir die Bluescreens auftauchten, gab es ein Windows 7 Update. Also direkt den Hotfix besorgt und installiert und was soll ich sagen: Nix mehr BoD!

Wenn ihr also jemand kennt oder sich mit diesem Problem an euch wendet, gebt ihm gleich diesen Link zum Hotfix. Ihr erspart dem jede Menge Zeit und Nerven. Fangt bloß nicht an der Registrierungsdatei herumzuspielen und lasst auch die Finger vom Bios.

Facebook Share Twitter Google+

13 Antworten auf atikmpag.sys Bluescreen Fehler – Grafikkarte streikt

  • Hi Andreas,

    habe genau das gleiche Problem, mit meiner Saphire 6850 und bin nach langen Googeln auf deinen Blog gestoßen.

    Leider scheint der Download bei Microsoft nicht mehr zu funktionieren.
    Kennst du noch andere Quellen oder kannst du die genaue Bezeichnung des Hotfix posten.

    mfg

    Jerry

    • Hi Jerry,

      habe eben nachgeschaut, der Hotfix ist noch da. Klick mal auf „View and request hotfix downloads“ – das ist direkt neben den Werkezeug Icons ganz oben. Dann wirst Du auf die richtige Seite weitergeleitet.

      Gruß,
      Andreas

  • Hallo,

    nun hat es mit dem Downloaden doch geklappt, ging wohl nur temporär nicht.
    Jetzt erst mal schauen ob es was gebracht hat.

    MfG

  • hey Andreas habe genau das selbe problem…
    alerdings nicht nur die fehler meldung ;O
    ich habe : atikmpag.sys
    dxgmms1.sys
    win32k.sys

    aber naja ich habe mir die hotfix runergelade nur wohin damit ? ^^

  • Hey Andres,

    habe momentan auch (wieder) das Problem. Zwischenzeitlich war es für ein paar Monate weg, nun ist es wieder da. Habe sogar auch eine Radeon 6850.
    Leider hat der Hotfix bei mir nichts gebracht.
    Trotzdem danke :)

  • Hey!

    Hab genau dieselben Probleme wie Du, im Spiel (BF3, DayZ usw..) läuft alles problemlos, sobald ich dann aber was mit Steam mache oder Google Chrome, schmiert der Pc mit dem atikmpag.sys Error ab.
    Hab mir auch schon den Hotfix gezogen und installiert, hat leider nichts gebracht.
    Daher möchte ich dich fragen, ob Du noch andere Ideen hast.

    • Hi Kevin,

      ich kann dir leider da auch keinen Tipp/Hilfe geben. Klappt es denn mit einem anderen Browser (Firefox?) besser?

      Gruß,
      Andreas

  • Hallo,

    ich möchte jetzt nicht bereits zu weit nach vorne preschen, aber nachdem ich gestern den Hotfix installiert habe, bin ich gefühlt genau dieses Problem los. Dieses verfolgte mich bereits seit ca 1.5 Jahren und ich wusste mir nicht zu helfen und hatte auch keine Informationen im Internet gefunden die dieses Problem beheben.

    Um so mehr freue ich mich, dass du dir die Mühe gemacht hast, dieses Problem hier online zu schildern und ebenfalls eine Problemlösung bereit zu stellen *thumps up*

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.